Differential Protection – Fast and Reliable

A few years back, I was seconded to assist in the commissioning of a cooling tower for a 1000 MW coal thermal power plant. The cooling tower was not a requirement until an expansion of another 250 MW capacity of the power plant. Likewise, it became an environmental issue as the water temperature on the water way supplying cooling water to the power plant has been rising particularly during the summer months. A reduced generating capacity during day time is the only temporary solution and it has been costing the company some lost revenues.

With the target completion date inevitable and a 200K+ penalty per day of delay, the pressure has been on the installation and commissioning team.

The process was not smooth sailing at all, but one issue which has bugged for almost a week is one of the main pump motor rated 1.4MW, 11kV kept on tripping on differential protection. The other motor was completely fine.

We checked and double check all the connections. We disconnected all cables and control wiring then reconnected and checking them every time to ensure that we are doing the right thing but all these effort seems useless. What we are thankful though is that, every time we start the big motor, it trips in just a fraction of a second on differential protection. The differential protection was very fast and reliable. I just can't believe it.

After several brain storming sessions, we came to a redo our process again but this time we need to look at the motor factory connection. And there was the culprit. The motor leads were labeled wrongly on the star connection point of the motor. Instead of having U1-U2 V1-V2 W1-W2, the motor leads was connected U1-V2 V1-U2 W1-W2 causing differential current between phase a & b.

After completing the re-connection, the commissioning team was anxious to test the main pump motor again. The Project manager was still adamant that it may again be another failure. I have actually offered a bet of $100 to prove that I am confident of the result of the latest effort.

The result, of course I won the pot and the rest is history.

2537 = 2532 = 2540

About the Author

Ver Pangonilo

A Filipino Engineer, Registered Professional Engineer of Queensland (RPEQ) – Australia and Professional Electrical Engineer (PEE) – Philippines with extensive experience in concept select, front-end engineering, HV & LV detail design, construction and commissioning of Hazardous and Non-Hazardous Area electrical installations in water and waste water pipeline and pumping facilities, offshore platforms, hydrocarbon process plants and pipelines including related facilities. Hazardous area classification and design certification (UEENEEM015B, UEENEEM016B, UEENEEM017B).

  • Dalton Crobes

    Thanks for the reply Sir,
    I am also thinking that the primary winding became open delta which caused the secondary to single phasing. our 13800 volt supply is normal because when we replaced the transformer with the new one, it is working normally. our incoming feeder is also supplying 5 other transformer w/ the same capacity and connected to the same bus bars.
    i will try to let you know the caused of problem when this transformer had been checked by the manufacturer. more power.

  • Dalton Crobes

    Dear Engineer Ver,
    maybe this question is out of the topic but i want to know from your expertise regarding with the problem i recently encountered n my work. we have a 3 phase distribution trnsfomer with a rating of 1600kva and 13800/400 volts, 60 hertz Delta/Y. It over heat and tripped. when we check the output voltage when we switch it on back, the reading is 400 volts in phase V2/U2 but 240 volts for 2 other phases. when we check the secondary windin resistance, it is 0.1 ohm balance. but in primary winding the reading were 2.2 ohms, 3.3 ohms and 4.7 ohms (unbalance) my question is, is the unbalance resistance reading in primary winding cause the unbalance voltage output?

    • ver

      Disclaimer: This answer is not conclusive and shall withhold the owner of this site from any liability. Consult a competent professional to investigate the issue.

      Hi Dalton,

      I suspect that your transformer got an open primary winding (probably internally) making it an open-delta connected transformer. This open-delta connection results to the sum of resistances of the two phases is approximately equal to the resistance of the other phase.

      This open-delta connected transformer should still be providing a 3-phase balance voltage on the secondary. In your case it is not. You are actually getting a single phase voltage on the secondary which makes me think that your primary voltage is single phase. This probably may have been caused by an open primary line (13800V). Check that you don’t have an open primary protection in one of the phases (busted fuse or open circuit breaker contact).

  • Ver

    Thanks ragundo, I will. I have heaps of “in the field” stories to tell.

  • ragundo

    Please more stories like this !!

    More or less we all know electrical engineering theory, but this “in the field” stuff it’s not written in the books and I think that it’s as important as a reference book.

    Greetigns from Spain

Facebook Auto Publish Powered By : XYZScripts.com